Need to turn off 'Internet Sharing' remotely.

Discussion in 'macOS Sierra (10.12)' started by Menel, Dec 9, 2016.

  1. Menel macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #1
    Remoting into this Mac via TeamViewer.

    Was trying to activate internal FTP, but wasn't working via 'Remote Access'. Then I saw this option for Internet Sharing, ahha I want to share over internet, not remote. I'll turn that on.

    Network access crashed out and can't talk to the box... wtf did I do. I realize now that was to setup some sort of personal hotspot...

    I have another Windows computer local on the network... is it possible for me to SSH in to disable? I have tried telnet and putty, but not able to connect.
     
  2. FreakinEurekan macrumors 68040

    FreakinEurekan

    Joined:
    Sep 8, 2011
    Location:
    Eureka Springs, Arkansas
    #2
    Probably you're SOL, you may have taken it off that local network completely. But you might be able to VNC in, if desktop sharing is enabled.
     
  3. Menel thread starter macrumors 603

    Menel

    Joined:
    Aug 4, 2011
    Location:
    ATL
    #3
    Yea I may have been.

    Managed to get someone local to fix, *whew*
     

Share This Page