Neooffice help

Discussion in 'Mac Apps and Mac App Store' started by lechic12, Nov 12, 2009.

  1. lechic12 macrumors newbie

    Joined:
    Nov 10, 2009
    #1
    When I start typing a word, it tries to finish it for me (for example, if I want to just write the word "commit" it tries to sort of finish it for me by adding on "commit-ment" unless I press the Space bar-its sorta annoying-how can I change that?
     
  2. exegete77 macrumors 6502a

    Joined:
    Feb 12, 2008
    #2
    Howdy. Go to menu Tools > AutoCorrect (about 4th item down), then in resulting window, click the last tab (Word Completion). Uncheck the top box which says “Enable word completion.” Click OK.
     

Share This Page