NES Emulator Update 1.3.2 Prob...???

Discussion in 'Jailbreaks and iOS Hacks' started by bpk5479, Sep 19, 2007.

  1. bpk5479 macrumors newbie

    Joined:
    Sep 19, 2007
    #1
    i just updated NES to 1.3.2 today and when i tap on the icon, the screen goes white and then returns back to the home screen.

    am i doing something wrong or anybody know how to fix this?

    i restarted my phone and tried reinstalling, but all with the same results.

    thanx
     
  2. Bernie-Mac macrumors 65816

    Joined:
    Jul 30, 2007
    Location:
    Sin City, NV
    #2
    That happened to me before with a different update, try uninstalling the nes app, going in with cyberduck (or ifuntastic or whatever) and erasing the entire ROMs/NES folder and then reinstalling the nes app and redoing the Roms/NES thing
     
  3. bpk5479 thread starter macrumors newbie

    Joined:
    Sep 19, 2007
    #3
    I'm attempting to do this, but ifuntastic will not delete the file within the ROM folder "Paperboy", (PAPERBOY>NES%BC8srm). Paperboy was the last game I was playing before the update and I think this has something to do with the auto save, but for some reason I can not delete it.

    An suggestions?
     
  4. The General macrumors 601

    Joined:
    Jul 7, 2006
  5. JPyre macrumors 6502

    Joined:
    Mar 28, 2005
    Location:
    Pistolvania
    #5
    Um, yeah, I can't say this enough, DO NOT use ifuntastic, it often bricks phones almost every update forcing restores to be done, and it causes nothing but problems, just search these forums and you'll see tons of people that have nothing but problems.

    Use cyberduck and sftp to your ip l:root p:dottie, or use installer to get mobile finder is even a better option than ifuntastic.
     
  6. kckcjl94 macrumors newbie

    Joined:
    Sep 20, 2007
    #6
    i'm having the same problem

    if you made any progress on this issue please let me know at white_tiger606@hotmail.com


    i'm having the same problem and it's driving me crazy. i've uninstalled several time, did it through the phone installer and even ibrick, haven't deleted the rom folder yet
     
  7. jasonnorm macrumors regular

    jasonnorm

    Joined:
    Aug 10, 2007
    Location:
    Milford, MA

Share This Page