NES Won't Work On Itouch

Discussion in 'iPod touch Hacks' started by tehkorean, Jan 30, 2008.

  1. tehkorean macrumors newbie

    Joined:
    Jan 30, 2008
    #1
    I tried installing the NES app and the Gameboy APP, however after i type in my host ip, and the

    username: root

    Passoword: alpine

    It still does not work and it always says connection failed.

    I've even tried getting rid of my wireless security and it still does not work can someone help me.
     
  2. Tmacfan4321 macrumors regular

    Joined:
    Dec 21, 2007
    Location:
    University Park, PA
    #2
    I'm not sure what you are trying to ask here, are you trying to put roms on or are you trying to actually install the software?
     
  3. tehkorean thread starter macrumors newbie

    Joined:
    Jan 30, 2008
    #3
    Basically I'm going to the step where I'm supposed to use either WINSCP to try and connect into my itouch so that i can put NES roms on my itouch.


    However even though I put in the right IP from my wireless router, and I have the nes emulator on my itouch. As I try to connect using the info it always says connection failed.
     
  4. doomnote macrumors newbie

    Joined:
    Nov 7, 2007
    #4
    Make sure you are starting an SFTP connection and not an FTP connection. Also, you have to have OpenSSH installed on your iPod in order to SFTP into it.
     

Share This Page