.net 2.0 framework

Discussion in 'iPod touch' started by kdtomczak, Oct 12, 2007.

  1. kdtomczak macrumors member

    Joined:
    Sep 18, 2007
    #1
    do u absolutely have to have the .net 2.0 framework to do the jailbreak?
     
  2. Nermal Moderator

    Nermal

    Staff Member

    Joined:
    Dec 7, 2002
    Location:
    New Zealand
    #2
    If the software is written in .Net, then yes, you need the framework. I have no experience with iPhones but if something's asking for .Net then chances are you need it.
     

Share This Page