.NET framework error

Discussion in 'Jailbreaks and iOS Hacks' started by jwburgardt, Jan 14, 2009.

  1. jwburgardt macrumors newbie

    Joined:
    Jan 14, 2009
    #1
    I download quickpwn22.zip to jailbreak my iphone 3g, after i downloaded it to my desktop it pops up as just a .zip file, i click the file and it takes me to its contents which is quickpwn22-1 (without the pineapple icon) and ReadMe, I try to just run the quickpwn22-1 white box and it gives me the option to extract all or run, so i run again, then an error pops up that says "To run this application, you must first install one of the following versions of the .NET framework: v2.0.50727
    Contact your application publisher for instructions about obtaining the appropriate version of the .NET Framework."

    I tried to be really specific, please help if you can, it would be greatly appreciated :)
     
  2. milk242 macrumors 6502a

    Joined:
    Jun 28, 2007
    #2
    I'm assuming you're using windows. Now I didn't know quickpwn for windows required .net frameworks but you can just download it from microsoft.com. I would also extract quickpwn from the zip file.
     

Share This Page