Netatalk will not connect to iphone

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tinner, May 19, 2010.

  1. tinner macrumors newbie

    Joined:
    Dec 31, 2007
    #1
    Anyone used this?
    Was smashing, iphone shows on mac, connects using root and alpine, work away.
    Last night stops connecting, tried rebooting mac, modem, iphone, uninstalled netatalk and reinstalled. no joy.
    Phone still shows up on finder.
    Now i can access iphone through cyberduck so i dont know what to do next, any ideas?
     
  2. mac8867 macrumors 6502

    Joined:
    Apr 5, 2010
    Location:
    Saint Augustine, FL
    #2
    Your post is really hard to decipher. If I am reading it clearly, you installed netatalk on your iphone and it is reachable from your finder. However, you lost the connection. That is the nature of netatalk. When the remote share is not in use, it will disconnect. When you select the phone in the finder, it should reconnect if not... then simply select it and click the "reconnect" button in the finder.
     
  3. tinner thread starter macrumors newbie

    Joined:
    Dec 31, 2007
    #3
    Thanks for getting back to me.

    My problem is that it will not connect at all now. When i select connect it just tries and then reports no connection. I then try to connect as using root and alpine, which worked previously, and it just will not connect.
     
  4. Maclifecj macrumors newbie

    Joined:
    Feb 21, 2013
    #4
    Maybe your netatalk was toggled off... Somehow.. Maybe by installing incompatible software.

    If you r using iphone4, try installing netatalk toggle as an addition to your sbsettings.. Toggle AFP on or off will correspond to your netatalk status.

    ----------

    Maybe I am a bit TOO late to reply to this post #
     

Share This Page