Netboot problem

Discussion in 'macOS' started by tieuphi, Sep 6, 2007.

  1. tieuphi macrumors newbie

    Joined:
    Aug 22, 2007
    #1
    Hi Friends,

    I tried to netboot into my powerboot G4. At the moment when the spinning global for a while, the system goes to an error screen "we are hanging here".
    It is fine when we do the netboot for G5 machine. Anyone have any idea?

    Thanks,

    tp
     
  2. kakkoiimac macrumors regular

    Joined:
    Sep 29, 2006
    Location:
    Paradise
    #2
    you may want to add some more info...can you normally boot into your computer? What version of OS X are you running? Can you boot into Target disc mode? Does that screen give you any specific errors?

    There are lots of different things that could be wrong. I had a friend who had the exact same thing happen to his powerbook and when he took to some one to get it fixed, they said it was a hardware issue (logic board if i remember correctly)

    Anyway, go ahead and give some more info please and maybe we here in the forums can help
     
  3. tieuphi thread starter macrumors newbie

    Joined:
    Aug 22, 2007
    #3
    Oh, first of all, thank you for replying. Mater of fact, the noteboot can boot into a target disk. The error I have here is:

    Kernel Version:
    Darwin kernel version 7.6.0
    panick (CPU 0): - 0x300 Data access...

    It is a black screen with a bunch line of 0x000000 and words.

    By the way, how can I capture these lines of errors?

    Thanks,

    tp
     

Share This Page