Netflix almost unwatchable

Discussion in 'Apple TV and Home Theater' started by bobsentell, Mar 11, 2011.

  1. bobsentell macrumors 6502a

    bobsentell

    Joined:
    Nov 14, 2008
    Location:
    Alabama
    #1
    Ever since I updated the ATV, there have been constant Audio/Video syncing issues while watching Netflix. Has anyone else seen this and what did you do to fix it?
     
  2. Hook'Em2006 macrumors 6502

    Joined:
    Sep 9, 2009
    Location:
    Plano, TX
    #2
    I haven't ever had issue that make it unwatchable. A few times during a movie or tv show it will be out of sync for a few minutes, but it always seems to re-sync it self.
     
  3. Moyank24 macrumors 601

    Moyank24

    Joined:
    Aug 31, 2009
    Location:
    in a New York State of mind
    #3
    I updated last night and then watched a movie that was about an hour and a half. No issues whatsoever.

    Before the update there would be patches during the movie where sound was lost. But that seems to have fixed itself. Hopefully.
     
  4. tigres macrumors 68040

    tigres

    Joined:
    Aug 31, 2007
    Location:
    Land of the Free-Waiting for Term Limits
    #4
    Same problem. 24m Uverse connection. Even removed my Open Dns settings from my AP extreme. Apple TV has been a pain in my butt with freezing/streaming. I am sick of troubeshooting it my wife gets so pissed, she just pulls out her MacBook.

    A 13" screen over a 52" in Sony Xbr Bravia. Shame.
     
  5. -Ken- macrumors regular

    Joined:
    Mar 1, 2011
    Location:
    Oregon, USA
    #5
    This new update has in fact solved all of my Netflix issues. Before, 'The Office' was unwatchable in the evenings (Pacific time zone)
     
  6. hipsigti macrumors member

    Joined:
    Mar 1, 2009
    #6
    Yes i didn't have any problems with 4.1 but as soon as i updated it started with the sync issue and very laggy when airplay is in use with my macbook or imac
     
  7. EvilC5 macrumors 6502a

    Joined:
    Sep 22, 2010
    Location:
    Hanover MD
    #7
    My son watches at least 2 shows on Netflix a day and we are having no issues.
     
  8. sidgriffey macrumors member

    Joined:
    Oct 27, 2008
    Location:
    Los Angeles, CA
    #8
    YES, I too am having this issue! It's like the video and audio are horribly out of sync. I ever had problems trying to watch a movie from my iTunes library. What to do?
     
  9. bobsentell thread starter macrumors 6502a

    bobsentell

    Joined:
    Nov 14, 2008
    Location:
    Alabama
    #9
    It's still pretty bad. I never noticed it before the update and we watch as much Netflix now as we did then. The easiest way I have found to get around it is to rewind the movie so the two will sync back up again.

    The sync issues I'm facing will sometimes result in us missing a good chunck of the movie. The movie will actually jump ahead by about two minutes while the audio continues as if there is nothing wrong. But the audio will finally skip ahead. However, when I watch the same exact movie on my PC, it plays without any issues (and my PC can put out 1080p; so I know it's not that).
     
  10. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #10
    I don't have any sync problems - I have unwatchable freezing. I tried to watch an episode of Spartacus last night. The ATV2 must have froze every 4 or 5 minutes, sometimes for minutes on end. After suffering through have of the show with that, I switched to my PS3 (which is plugged into the exact same router as the ATV2) and playback was flawless.
     
  11. zachlegomaniac macrumors 6502a

    zachlegomaniac

    Joined:
    Sep 20, 2008
    #11
    The ATV2 has been the least enjoyable, (and possibly the only disappointing) Apple product I've ever purchased, unfortunately. No problems with the Roku in exact conditions, but I like the interface of the ATV2 better (obviously). It doesn't matter when I can't stream Netflix without long pauses, though. If it cost more then $99 I think I'd have brought it back to the store and complained. I've actually switched the ATV2 and Roku from room to room once in order to finish a movie when I had a bunch of people over. The winter's been too long here in Boston. :)
     
  12. bobsentell thread starter macrumors 6502a

    bobsentell

    Joined:
    Nov 14, 2008
    Location:
    Alabama
    #12
    This is on top of the always existing issue of ATV refusing to play content from Netflix. It gives me an error code and tells me I should visit the Netflix website to find a solution.

    The solution everytime is to unplug the ATV and reset it. After that, Netflix starts working again... for a while.
     
  13. richpjr macrumors 68030

    richpjr

    Joined:
    May 9, 2006
    #13
    I really don't understand how Apple has so much trouble with this, yet the PS3 and XBox don't...
     
  14. bobsentell thread starter macrumors 6502a

    bobsentell

    Joined:
    Nov 14, 2008
    Location:
    Alabama
    #14
    Add to it streaming issues. Cannot even watch an episode without it stopping every thirty seconds. Unplug to reset, then it works fine.

    Plus, in what order are my youtube subs? I don't want to have to load all 200 items on the list just to get to the most recent one... wherever it is.

    Anybody know of a good program to convert all those iTunes movies, etc to something that doesn't require a device with a :apple: attached to it?
     
  15. LaMerVipere macrumors 6502a

    LaMerVipere

    Joined:
    Jan 19, 2004
    Location:
    Chicago
    #15
    Add me to the list of Netflix ATV2 owners who find it almost useless. It's strange, but it seems to affect watching TV episodes for me only. I watched half of one movie and a full 2 hour one last night, no problems, this was after having problems watching TV episodes just a couple hours before.

    Then tonight I went to watch Arrested Development and couldn't get through one episode, stopping and starting again every 2-3 seconds. It's infuriating.

    It's been a problem since before the latest update, but it seems to have gotten much worse now.

    I am on a 20MB+ comcast connection, so I know it's not that. And I have no problem playing anything off YouTube or streaming from my Mac.
     
  16. emaja macrumors 68000

    Joined:
    May 3, 2005
    Location:
    Chicago, IL
    #16
    I must be the luckiest ATV2 owner in the world. Over this weekend I watched Black Adder series 1 and most of Fry and Laurie series 1 and it went off without a hitch.

    I haven't done anything special. I use the latest AEBS and connect wirelessly. I use OpenDNS in the AE and always have.

    Not bragging. Just sharing my experiences.
     

Share This Page