Netflix blocks HE.net IPv6 tunnels.

Discussion in 'Apple TV and Home Theater' started by tonyr6, Jun 2, 2016.

  1. tonyr6 macrumors 6502a

    tonyr6

    Joined:
    Oct 13, 2011
    Location:
    Brooklyn NY
    #1
  2. cynics macrumors G3

    Joined:
    Jan 8, 2012
    #2
    Its a knee jerk reaction from Netflix for unlicensed usage via HE.net tunnel. If you are a happy Netflix user I would give it a bit of time, if you are on the fence about leaving now is a good time.
     
  3. tonyr6 thread starter macrumors 6502a

    tonyr6

    Joined:
    Oct 13, 2011
    Location:
    Brooklyn NY
    #3
    HE.net needs to block IPv6 on there end to fix this. Since Netflix is being jerks. This means when you go to the Netflix app and site it will default to IPv4 even if you are using the HE.net tunnel service.

    Also using 3.1-136 which they say is experiential which I don't believe. It is way more faster and stable than 3.1-132. With 136 I can actually set up HE.net tunnel then turn it off and it stays off. Then I can turn it on anytime. I did this last night to see Netflix is still blocked. With 132 only a reset gets rid of 6in4 tunnel.
     
  4. tonyr6 thread starter macrumors 6502a

    tonyr6

    Joined:
    Oct 13, 2011
    Location:
    Brooklyn NY
    #5
    Can't block Netflix IPv6 on my router. Not with this horrible instructions online where I need a networking degree to figure out. I can't even friggen figure out how to block IPv6 on my 4th gen ATV through my router. I am using stinking shibby Tomato not no Airport router.

    I think I will just disconnect my Apple TV as Netflix works fine on my IPv4 devices and take the loss of watching on my computer and mobile devices.
     
  5. satcomer macrumors 603

    satcomer

    Joined:
    Feb 19, 2008
    Location:
    The Finger Lakes Region
    #6
    Then write NetFlex to voice your concerns!
     
  6. tonyr6 thread starter macrumors 6502a

    tonyr6

    Joined:
    Oct 13, 2011
    Location:
    Brooklyn NY
    #7
    Like that matters. With all the complaints Netflix must get they still shrink credits without turning it off is one example. I have a better chance of writing to Santa Clause and getting a real response.
     
  7. tonyr6 thread starter macrumors 6502a

    tonyr6

    Joined:
    Oct 13, 2011
    Location:
    Brooklyn NY
    #8
    Okay now NOTflix is going to far. This quote says:

    Now even if I got TWC directly instead of going through Earthlink I still have to turn off IPv6 on my "Native" connection. Netflix could get lost. All the bonehead CEO at Netflix needs to do is turn off IPv6 completely. It is broken system on there site that is blocking legal users even ones with ISP's that have IPv6 service.

    BTW I am still using Netflix but no longer on my Apple TV deleted the app since it is blocked but every other streaming service works perfect though. I can still use Netflix on my Roku, Fire TV and PS4 which are IPv4 only devices.
     
  8. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #9
    Just as a shot in the dark - what cable modem are you using? Arris SB6183's do not do IPv6 with Time Warner as the provider....in fact TWC has sent commands that block IPv6 to anyone using an SB6183. Arris supposedly issued a patch two months ago that fixed the issue, and TWC is testing it, but still has not deployed it and won't give an estimate when they will.
     
  9. tonyr6 thread starter macrumors 6502a

    tonyr6

    Joined:
    Oct 13, 2011
    Location:
    Brooklyn NY
    #10
    I am using the Netgear Gateway CM500 modem.

    Also after much Googling I found out how to at least get it to play in Firefox by using this extension. However I gave up on Google Chrome could not find nothing on how to disable Ipv6 site by site.
     
  10. fhall1 macrumors 68040

    fhall1

    Joined:
    Dec 18, 2007
    Location:
    (Central) NY State of mind
    #11
    Well...it shouldn't be your cable modem causing the issue....I don't see anything about TWC and IPv6 issues with that modem.
     

Share This Page