Netflix broken on wifi....(since update)

Discussion in 'iOS 8' started by Wbutchart, Sep 18, 2014.

  1. Wbutchart macrumors regular

    Joined:
    Aug 20, 2013
    #1
    Hi all, I am having a strange problem.

    On my iPad (updated last night) when I attempt to run netflix on wifi the following happens. It loads as if it's going to play then nothing happens. The wifi shuts down, I could leave netflix and wifi is then working on no apps, I have no internet until I go to settings and switch wifi off then back on. I have tried many times with Netflix with the same results.

    Netflix is one of the main uses of my ipad so pretty annoyed ios 8 has broke it. Anyone else having this issue?
     
  2. Yun0 macrumors 65816

    Yun0

    Joined:
    Jun 12, 2013
    Location:
    Winnipeg, Canada
  3. Wbutchart thread starter macrumors regular

    Joined:
    Aug 20, 2013
    #3
    It's working fine on my iPhone 5 on wifi too, it's the ipad that is not working. That's why I know it's not the wifi or Netflix, this is another new problem from Apple. They are getting increasingly generous with those every year.
     
  4. LIVEFRMNYC macrumors 604

    Joined:
    Oct 27, 2009
    #4
    No issues with Netflix on iPad 2 or 5S on iOS8.
     
  5. scottw75 macrumors newbie

    Joined:
    Sep 18, 2014
    #5
    Tried it on my retina mini and it's fine however I did have wifi problems on my 5ghz network. It works fine on 2.4ghz though.
     
  6. Ries macrumors 68000

    Joined:
    Apr 21, 2007
    #6
    Wifi is wonky on 5GHz band on the iPad Air. There are a few others on the devepoper forums that have the same problems. Try putting it in flight mode for 10 seconds and back. It should make it work for a while again. Sometimes a reboot is necessary. Resetting settings improves the issue, but does not eliminate it.
     
  7. chrisk23 macrumors newbie

    Joined:
    Apr 22, 2015
    #7
    I had this problem too (on iOS 8.2 and 8.3). After googling a lot and chatting for an hour with the Netflix support, I still had no answer.

    Finally, I simply removed my WIFI connection from the iPhone (forget network) and reconnected it anew.

    => problem fixed !!

    :)
     

Share This Page