Netflix instant play unavailable?

Discussion in 'Community Discussion' started by plinden, May 13, 2009.

  1. plinden macrumors 68040

    plinden

    Joined:
    Apr 8, 2004
    #1
    Is it just me, or are nearly all Netflix instant play streams unavailable? I have 90 videos in my instant play queue, and only three (SpongeBob ... hey, I have two kids ... Star Trek TOS Season 1, and Blade Runner) are currently available.

    Can someone else check their Netflix instant queue?
     
  2. aethelbert macrumors 601

    Joined:
    Jun 1, 2007
    Location:
    Chicago, IL, USA
    #2
    I used it earlier today and it worked just fine. Still seems to be alright.
     
  3. asluiter macrumors newbie

    Joined:
    Jun 29, 2007
    #3
    same issue

    I had the same issue earlier. i was updating my instants and nearly all were 'unavailable' and grayed out. wtf netflix? maybe they are changing up the site, or updating some to H-dizzle? I hope so.
     
  4. Melrose Suspended

    Melrose

    Joined:
    Dec 12, 2007
    #4
    Watched Chariots of Fire at 11:00 PM to 12 and it played w/o a glitch..
     
  5. kainjow Moderator emeritus

    kainjow

    Joined:
    Jun 15, 2000
    #5
    Just got this email:

    Last night, you may have had trouble watching movies or TV shows instantly on your computer due to technical issues on the website.

    We are sorry for the inconvenience this may have caused. If you were unable to watch a movie or TV show last night due to the technical issues on the website, please click the link below, and we will apply a 3% credit to your next billing statement.

    If you tried to watch a movie or TV show on the website last night and would like a credit, click on this account specific link in the next 7 days to apply your 3% credit. Credit can only be applied once.​
     
  6. water.lily macrumors newbie

    Joined:
    Nov 20, 2009
    Location:
    The Great Republic of Texas
    #6
    netflix

    I tried netflix instant play - did not know if it is o.k. to download microsoft
    SILVERSCREEN HELP...
     

Share This Page