Netflix issues with iOS 7

Discussion in 'iPhone' started by djuarez03, Oct 15, 2013.

  1. djuarez03 macrumors regular

    Joined:
    May 23, 2008
    #1
    Just wanting to see if everyone else is experiencing the same issues I am. I am currently on AT&T and have reached my 3 GB soft cap, so I am being throttled at the moment. But this has never been an issue before, as I have always been able to stream Netflix at low quality with no issues.

    But ever since I updated to iOS 7, I've been having issues getting Netflix video to start. It seems to sometimes endlessly buffer at times and is pretty much unusable at times. Although sometimes, the video does start without a hitch.

    Speed tests show I'm still getting the same throttled speeds as before that would still allow me to stream content. So the only difference I can think of is the iOS 7 update.

    Anyone else experiencing these issues with Netflix?
     
  2. abz1981 macrumors 65816

    Joined:
    Jan 3, 2011
    #2

    Mines is working fine. Have gou tried deleting the application and re-installing it again?
     
  3. djuarez03 thread starter macrumors regular

    Joined:
    May 23, 2008
    #3
    Yeah, I have tried deleting and re-installing, but same result. Just can't get streaming to go for whatever reason.
     
  4. mcdj macrumors 604

    mcdj

    Joined:
    Jul 10, 2007
    Location:
    NYC
    #4
    Maybe Netflix made some kind of deal with the telecoms that cripples streaming if you hit your cap, and maybe they introduced it in the ios7 compatibility update for the app. Can you test it on the same cell account with an ios6 device? Or an older version of the Netflix app?
     
  5. scotrinaf macrumors 6502

    Joined:
    Oct 6, 2013
    Location:
    Blountville, TN
    #5
    I haven't noticed this on my iOS7, but I've had a similar problem with Android 4.3 Jellybean, I think the problem is with the Netflix app itself, not iOS7. Netflix is slow on updates, which is odd considering the size of their company...
     
  6. djuarez03 thread starter macrumors regular

    Joined:
    May 23, 2008
    #6
    Who knows what the problem is then. Hopefully their next update fixes the problem.
     

Share This Page