Netflix no longer loads after a restart

Discussion in 'Apple TV Apps' started by betabeta, Nov 1, 2015.

  1. betabeta macrumors 6502a

    Joined:
    Jun 28, 2013
    #1
    tried bold text, said had to restart, after it restarted Netflix is dead...stops spinning halfway and will not load?

    Anyone else?
     
  2. chuckm1020 macrumors regular

    Joined:
    Aug 27, 2009
    #2
    I would try to delete the application and then re install it. Then if it doesn't load still you will have to reset the entire Apple TV to factory resettings. You have to treat it like an iOS device. Start small, then work your way through troubleshooting steps. Just like and iOS app. If it doesn't open. Delete and re install. Then go from there.
     
  3. betabeta thread starter macrumors 6502a

    Joined:
    Jun 28, 2013
    #3
    Thanks, that's what I'll have to do, I guess I was the only one to turn on bold text, but maybe it was just a coincidence, but that's when it happened.

    Anyone else dare try to turn on bold text and then try to open Netflix:p
     
  4. ohio.emt macrumors 6502a

    Joined:
    Jul 18, 2008
    Location:
    Ohio
    #4
    Tried it and it worked fine for me. My problem is the Disney apps, worked fine until I logged in then they just crash before opening. Hopefully some app updates will be coming soon.
     
  5. chuckm1020 macrumors regular

    Joined:
    Aug 27, 2009
    #5
    Interesting. I will download the Disney ones later tonight and see if that does the same for me. I will report back.
     

Share This Page