Netgear and Aduim, known problem?

Discussion in 'Mac Apps and Mac App Store' started by captainbeefheat, Apr 12, 2008.

  1. captainbeefheat macrumors regular

    Joined:
    Jan 21, 2006
    Location:
    UK
    #1
    Hi, a while back I posted about not being able to get my messenger to work. This seemed to magically sort itself out, however directly after a firmware update for my router it stopped working again, this also included msn messenger itself, both stopped working. With aduim it will work if I check http settings but this is anything but ideal as the messenger frequently drops and has to reconnect, sometimes repeatedly.

    Is this a known issue? I have an first gen 24 inch iMac, running tiger currently and have a Neatgear DG834PN RangeMax™ ADSL Modem Wireless Router.

    On a side note I frequently have problems connecting this computer to the Internet, although once connected it's usually ok, but when i need to reboot sometimes it takes a few attempts . Before I manually assigned this computer its own IP address it sometimes actually booted this computer and gave it's IP address to another machine!

    Anyway sorry for the length, anyone got any suggestions, other then try another router that would probably be a last resort.
     
  2. TheStu macrumors 65816

    Joined:
    Aug 20, 2006
    Location:
    Carlisle, PA
    #2
    I didn't have any issues with my first netgear router, an 802.11b one. Then, I got an 802.11g netgear router, and that was fine too. Then, I saw a really great price on a Rangemax MIMO netgear SuperG, and that has been great as well. So... it is not an across the board problem at this point.
     

Share This Page