NetGear users... keep your DNS "fix" for 10.3.9?

Luposian

macrumors newbie
Original poster
Apr 10, 2005
6
0
While 10.3.9 fixed the horrible problem(s) that existed in 10.3.8 for NetGear users, I've noticed what appears to me a minor, but annoying problem, after removing the DNS "fix".

iTunes store takes forever to load! It marches along slowly and then gets really stodgy (not sure if that's a real word, but it means "stubborn" or "resistant to progress", to me) right at the end, taking around 30 seconds or so to finish.

I reinserted the DNS number "fix" and now iTunes loads up like ZING!

Can anyone confirm if this problem is consistent with just NetGear users or others as well? :confused:

Luposian
 

hexor

macrumors 6502
Nov 26, 2002
266
79
Minnesota
Pops right up for me with 10.3.9. I am however using an Asante router and Apple Airport Express for wireless. FAR more reliable then the junk Netgear puts out. Went through 2 Netgear wireless routers in 1 year. Had enough of that and went with an Asante router for $30+ and the Airport Express for $100+.
 

capone2

macrumors regular
Mar 29, 2005
221
0
chelsea-nyc
i have the netgear my first wi-fi and

hexor said:
Pops right up for me with 10.3.9. I am however using an Asante router and Apple Airport Express for wireless. FAR more reliable then the junk Netgear puts out. Went through 2 Netgear wireless routers in 1 year. Had enough of that and went with an Asante router for $30+ and the Airport Express for $100+.
it is awesome!! on a time warner cable network. But yes my itunes is a little slow, What do I need to do??

thanks so much.
10.3.9
PB 17" 1.5GHZ/1GB Ram. :cool:
 

Similar threads

  • Halbertus
2
Replies
2
Views
240
Replies
12
Views
447
Replies
2
Views
396
  • scouser75
6
Replies
6
Views
578
Register on MacRumors! This sidebar will go away, and you'll see fewer ads.