NetInstall don't boot on iMac8,1

Discussion in 'Mac OS X Server, Xserve, and Networking' started by Hoodman, Feb 20, 2009.

  1. Hoodman macrumors newbie

    Joined:
    Feb 20, 2009
    Location:
    Mexico
    #1
    Hi

    I'm Having trouble booting a NetInstall image on newer iMac's (model IMac8,1).
    The start up disk preference panel don't detect the NetInstall Image on the server, but the previous model (iMac7,1) does. Also in the network are older machines (iMac4,1).

    I have 2 images, one for the white ones (iMac4,1) and the other for the aluminum ones (iMac7,1 & iMac8,1). Both images differ in the software loaded.

    The images are filtered by model, so each one boot in the right image. the image for the newer ones was made on the latest model (iMac8,1) with the system image utility, but the only ones that boot are the older ones (iMac7,1).

    Help please!!!!!!
     
  2. yellow Moderator emeritus

    yellow

    Joined:
    Oct 21, 2003
    Location:
    Portland, OR
    #2
    You know, I had a similar problem with NetInstall and the new versions of the MBPs when they came out. I had functional images built, but the machines just wouldn't register with the NetBoot server. In the end I realized that NetBoot (/NetInstall) just didn't recognize the new versions of machines. Even if I tried to manually change the installation package info it never worked. I ended up going back to cloning images off an external until Apple works it's **** out.
     

Share This Page