Netkas Forums

Discussion in 'Mac Pro' started by darthgeekonius, Nov 15, 2015.

  1. darthgeekonius macrumors member

    darthgeekonius

    Joined:
    Apr 7, 2014
    Location:
    Maryland
    #1
    Hoping SOMEONE can help me. I'm trying to get a rom to flash my 7970 so that all ports work in OS X for my 3 monitor setup. They only work in Windows 10 and only 2 in El Capitan. I've tried signing up several times but never get an activation email in the inbox, junk, spam, or otherwise. He has this note on the site for those trying to register "In worst case, if approval wasn't done after 3 days, write me an email by answering approval notice email." But there is no email address given.

    Can someone help me reach him so I can get access to the site and/or help put together a rom that will get my card to fully work in OS X?

    Thank you
     
  2. Gwendolini macrumors 6502

    Gwendolini

    Joined:
    Feb 5, 2015
    Location:
    random
    #2
    You could also @netkas here and maybe he can help you from here.
     
  3. netkas macrumors 65816

    Joined:
    Oct 2, 2007
    #3
    In that you are supposed to reply to email sent to you with your account info.
     
  4. Fl0r!an macrumors 6502a

    Joined:
    Aug 14, 2007
    #4
  5. darthgeekonius thread starter macrumors member

    darthgeekonius

    Joined:
    Apr 7, 2014
    Location:
    Maryland
    #5
    excuse my brain :) I didn't even think to search you on this site. But that's my point, I never received any emails. That said, I will attempt to message you my contact info.

    Thanks
     
  6. teymur macrumors newbie

    teymur

    Joined:
    May 28, 2015
    #6
    I have the same problem, never received any mail by the netkas forum after registration on the forum website.

    I need the iMac 4,1 to 5,1 firmware tool, as I upgraded my iMacs CPU recently...

    @netkas could you activate my account if I send you my nickname etc.?

    Thanks!



    P.S: Or maybe there is also an external download link to the tool.
     
  7. goodfidelity macrumors member

    Joined:
    Nov 15, 2015
    #7
    Same thing for me, tried with different emails from different service providers and still no go. Does not matter if USER ID is very random. Still not getting any.

    Getting error message if i try to send new activation email..
     
  8. netkas macrumors 65816

    Joined:
    Oct 2, 2007
    #8
    Done and done for the guys who sent me usernames into pm.
     
  9. ClassicMartini macrumors newbie

    ClassicMartini

    Joined:
    Oct 28, 2015
    Location:
    Kessel Run
    #9
    And another one here, please...
     
  10. Squuiid macrumors 6502a

    Joined:
    Oct 31, 2006
    #10
    +1. Please could you add me also? Never received an email from my sign up. Same username as this forum.
    Thanks.
     

Share This Page