NetShare With XP need Help ASAP

Discussion in 'iPhone Tips, Help and Troubleshooting' started by jfriedman8, Aug 4, 2008.

  1. jfriedman8 macrumors 6502

    Joined:
    Feb 8, 2008
    #1
    Ok first off I have done exactly what the tutorials have said to do, and it initially worked.. I would start at 1 connection and go up from there depending on how many pages I would load. It worked great for about 5 mins and then it just stopped. I kept deleting the network and re entering the settings on both the computer (Im Using an ASUS 1000H XP SP3) and the iPhone 3G. i got it to work again for like 30 seconds and then nothing. Now when I have everything set up and try to load a page my 'Connections' reads 0, but the 'Out' reads 0.03 KB/sec for a second while the page tries to load and then goes back to 0. Eventually the iPhone like resets itself or something and disconnects from the Ad-Hoc network.

    Any Advice or anyone else having the same issues?
     
  2. jfriedman8 thread starter macrumors 6502

    Joined:
    Feb 8, 2008
    #2
    I just figured this out. For one, if you use Proxifier, make sure you open a safari page on the Iphone first. Then it works flawlessly. Also, the Safari fix is by far the easiest.
     

Share This Page