Network black out, WI?

Discussion in 'iPhone Tips, Help and Troubleshooting' started by unity, Oct 19, 2007.

  1. unity macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #1
    I doubt many iPhone users are in my area, but right now I seem to be experiencing a total lack of service. I even swap my sim to a GAIT phone, nothing. The iPhone reads "no service". Tried power cycles and all.

    At first I thought I was past due, but I am not, next payment date is the 22nd.

    Located in Green Bay, WI

    Anyone else?
     
  2. SpoiledRotten macrumors newbie

    Joined:
    Nov 6, 2007
    #2
    Hi, I am wondering if you can offer me some advice. I live in Florida but am from Green Bay and travel there all the time. I used to have Cingular cell service and they were just awful in Green Bay. Many dropped calls and problems with customer service. I have been wanting the iPhone for quite some time but have hesitated because of the uncertainty of how dependable AT&T's service would be around GB. AT&T has great FL coverage and was wonder what someone thought of the WI and GB coverage before I bought the phone? Also, how much do you love your iPhone? Have you had many problems? Any insight you could offer me would be greatly appreciated! Thank you in advance for your advice!



     
  3. isleofjib macrumors regular

    Joined:
    Jan 21, 2007
    Location:
    CT
    #3
    if you're experiencing this problem with 2 different phones, and your account is current, then it sounds like an ATT problem. if you know someone else that has ATT, just look at their phone (if you can) and see if they have service.
     
  4. berkleeboy210 macrumors 68000

    Joined:
    Sep 2, 2004
    Location:
    Boston, Massachusetts
    #4
    I'm in Boston, and my service has been out of whack for the past couple days. Yesterday, I was without any service at all for about 4 hours. and Today I haven't been able to get service since around 11am, both Edge and for making calls.

    It's very annoying. My Bill isn't due till the 27th, so I 'm definetely not past due. But if this keeps up I'll be calling them and telling that I won't pay it b/c of the No Service.

    Let me mention that, everyone in my family has ATT and all their phones are fine. maybe it is something w. the iPhone?
     
  5. isleofjib macrumors regular

    Joined:
    Jan 21, 2007
    Location:
    CT
    #5
    i'm in hartford and i've had only 1 bar all day long too. didn't think about til now. i usually get spotty service in my home but today it hasn't been just spotty, it;s no existant.
     
  6. onthehomefront macrumors newbie

    Joined:
    Oct 24, 2007
    #6
    I got this problem yesterday, I'm going to call at&t and see if its the sim or the phone, all the apps work still
     
  7. berkleeboy210 macrumors 68000

    Joined:
    Sep 2, 2004
    Location:
    Boston, Massachusetts
    #7
    I called and the dude said "how long do u leave your phone on?" i said 24/7, even when it's docked. he said turn it off 15-20 minutes a day.....

    Never had to do that with any other phones. --- I'm bringing it to the store friday because everything else on the phone works fine WiFi/Apps/iPod etc... all 100% normal.

    this is def something with att
     
  8. unity thread starter macrumors 6502a

    Joined:
    Sep 30, 2005
    Location:
    Green Bay, WI
    #8
    Geez, old thread! lol

    The short story is that ATT/Cingular is better then most up here now.

    The long story. I used to be a Cingular employee a few years back in Chicagoland. When I first "moved" there from GB I had US Cellular and kept it for some time since I also had a place in GB and did not need a nation package. It just worked, so why switch.

    Eventually I switched to Cingular since I could no longer resist the discount. At the time I was setting up the GSM network, this is before it even went public. The new rollout meant I did not need a nation plan since they were switching to the new plans where they were ALL nation plans. I had a GAIT phone, the 6340i Nokia. It worked on GSM/AMPS and well as TDMA. I had MAJOR problems north of Milwaukee. I was dropping calls and still getting roaming charges. It got to the point where I went back to US Cell.

    Fast forward to today. The GSM network has been GREATLY expanded by Alltel and even ATT/Cingular. I eventually switched back to Cingular about 2.5 years ago. Since then I have seen major improvements, even in Door County. I even get signal where others with Cellcom do not.

    Also Cellular One, the only other non-private GSM network up here, was bought out by ATT.

    So now the entire area will soon be on-network and it really works well. I have had maybe 2 drops calls while traveling up I43, which is almost expected. Other than the network outage I had late one night, I have not had any problems.

    My friends and I are pretty damn particular/critical of cell service. I am happy, my friends on other carriers are only "ok" with their service and plan on switching soon.
     

Share This Page