Network connection no longer working

Discussion in 'Apple TV and Home Theater' started by falkirk18, Aug 31, 2012.

  1. falkirk18 macrumors newbie

    Joined:
    Jul 13, 2010
    #1
    Seems like more and more people are posting the same issue in forums - Networking no longer working on their ATV. For example, mine will not recognize my wifi network anymore... Neither of my ATV's. And I have never had a problem with them before (using an airport extreme base station). I have no problem connecting with other apple devices (mac mini, macbook pro, iPhone, iPad, etc). Tried reseting everything, but the only thing that does it is sometimes allows the ATV to see the network and connect, but it drops the connection 1-2 minutes later. Seems that everyone that has taken their ATV back to an Apple store mentions that the geniuses are seeing several people everyday with the same issue. They get a replacement and it works fine unless they upgrade to the newest software.

    Has anyone out there been able to fix the issue without replacing?
     
  2. falkirk18 thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #2
    Apple Store update: Took both of my Gen 3 Apple TV's in, and told them they wouldn't recognize any wifi network... None!

    Without any comments or questions, they replaced both of them. Oh, I forgot to mention... Two other people were there with Apple TV's and similar issues in front of me in line for the Genius bar. I saw both of them get replacement units as well, without much conversation.

    Sounds like there is a larger issue that Apple hasn't fixed yet... Is it possible the latest update is causing a hardware failure with the wifi chip?
     
  3. falkirk18 thread starter macrumors newbie

    Joined:
    Jul 13, 2010
    #3
    Set-up both of the replacement ATV's, and they both immediately found not only my wifi network, but my neighbors. Sounds like something is causing a hardware failure on the ATV's...
     
  4. NedFlanders, Sep 22, 2012
    Last edited: Sep 27, 2012

    NedFlanders macrumors member

    NedFlanders

    Joined:
    Nov 6, 2011
    #4
    I think I just started having the same problem. I can get the wifi to work about 75% of the time if I reset, but after a few minutes the wifi cuts out and then the ATV can't find any wifi not even any of the Neighbour's.

    I have an appointment for a call from Apple tomorrow morning so I will see what they say.

    UPDATE:

    So did some troubleshooting with a very friendly and helpful 1st level help. We pretty much just walked through the steps I had already taken and ruled out the router. I did a restore using iTunes and left it there with me using it to see if the problem was fixed.

    Unfortunately it was not, so another call to Apple and made an appointment to swap it out today. So far so good with the new unit.
     
  5. Flat Six macrumors newbie

    Joined:
    Jul 14, 2012
    #5
    Aa

    My ATV3 is connected through ethernet. After the update the ATV3 finds the menu's (and therefore the network) but the movie won't start. I have to restart iTunes and then the movie will start. I do have the energie preference on 'never sleep', so the computer should be active. Never had this problem before.
     
  6. NedFlanders macrumors member

    NedFlanders

    Joined:
    Nov 6, 2011
    #6
    Update: Almost two weeks later and the replacement ATV 3 has been working flawlessly on WiFi.
     
  7. anewman143 macrumors regular

    anewman143

    Joined:
    Jan 18, 2008
    #7
    I've got a variant problem with my ATV3. Ever since Mountain Lion and the ATV3 software updates, connection to my iMac (where all my media resides on a connected FireWire800 drive) is variable.

    If I connect to the iMac from my MacBook Pro (so I know that it's "awake") I can see the iMac, screen share, etc.

    But since it was previously asleep, my ATV3 won't connect. A reset of my ATV3 through the settings menu sets things right, but I've never had this issue before. My ATV3 is connected via WIFI - and I can still access Netflix, so it is not a global WIFI issue.

    Ideas? I suppose I could make my iMac never sleep, but that seems overkill for something that has worked flawlessly in the past.
     

Share This Page