Network Diagnostics All Green But Still Can't Connect

Discussion in 'macOS Sierra (10.12)' started by Lokii44, Oct 25, 2016.

  1. Lokii44 macrumors newbie

    Joined:
    Sep 22, 2016
    #1
    Late 2011 iMac 27" connected to Time Capsule via Ethernet cable.

    After updating to Sierra, I have lost the ability to connect to the Internet despite network diagnostics showing all elements as working.

    I can even ping websites successfully using Terminal with no packet loss.

    My machine has no WiFi unit, so the early 2016 kernel issue after the security update does not apply and I have the latest one.

    Tried several different DNS servers, turned firewall off and even tried plugging into cable modem directly after rebooting it. Nada!

    When I restored back to El Cap, everything works fine again. Sierra just seems to be blocking something!

    Any further ideas?
     
  2. Lokii44 thread starter macrumors newbie

    Joined:
    Sep 22, 2016
    #2
    Also, tried the tethering to iPhone via both Bluetooth & USB. Connects, but still not able to get out via browsers...
     

Share This Page