Network Disconnected suddenly.

Discussion in 'Mac OS X Server, Xserve, and Networking' started by hack3rcon, Jul 27, 2015.

  1. hack3rcon macrumors member

    Joined:
    Nov 26, 2014
    #1
    Hello.
    I use Snow Leopard and and my network Disconnected suddenly :(
    I have a Windows file server and 5 iMacs work with it but sometime iMac can't see the file server but other iMac can see :(

    Any idea to debug?
     
  2. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
  3. hack3rcon thread starter macrumors member

    Joined:
    Nov 26, 2014
  4. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #4
    Try deleting the interface and re-adding it in System Preferences. This will reset the network configuration.
     
  5. hack3rcon thread starter macrumors member

    Joined:
    Nov 26, 2014
    #5
    As I said, It is not for one apple. All iMacs have this problem but not at once. for example, Today iMac1 have this problem and tomorrow or other hours another iMac.
     
  6. Altemose macrumors G3

    Altemose

    Joined:
    Mar 26, 2013
    Location:
    Elkton, Maryland
    #6
    Would manually connecting to the server through the "Connect to Server" menu cause the iMac to work?
     
  7. hack3rcon thread starter macrumors member

    Joined:
    Nov 26, 2014
    #7
    No, It can't work. iMac can't ping file server too but other iMac can.
     

Share This Page