Network Help

Discussion in 'Mac Basics and Help' started by mumptastic, May 24, 2011.

  1. mumptastic macrumors newbie

    Joined:
    May 19, 2011
    #1
    Hello,
    I have older G4 Powermac, that is being used as a file server. I started making a backup of the "server" files yesterday and now, I can no longer login to the computer from my MacBook (mid 2010), but I can still login to my MacBook from the G4. Even after quitting the backup, I still can not log into it.
    Any help would be highly appreciated!
     
  2. wellandbusiness macrumors newbie

    Joined:
    Mar 29, 2010
    Location:
    Peterborough (UK)
    #2
    Have you tried rebooting all machines involved? Often simple network glitches like this can be solved with a reboot. Doing a backup shouldn't have changed too much, but may have stressed an older network card causing strange behaviour.
     
  3. mumptastic thread starter macrumors newbie

    Joined:
    May 19, 2011
    #3
    I have restarted all the computers multiple times and turned off the firewalls thinking it may have something to do with it, but no luck. :confused:
     

Share This Page