iPad Network Issues After Jailbreak

Discussion in 'Jailbreaks and iOS Hacks' started by engelke2010, May 29, 2012.

  1. engelke2010, May 29, 2012
    Last edited: May 29, 2012

    engelke2010 macrumors 6502a

    Joined:
    Mar 28, 2010
    #1
    Is anyone having network issues after jailbreaking? I had to do a clean restore in order to jailbreak. I haven't had a need to use my LTE service until this morning and I am getting no connection. I really don't want to have to restore yet again when I get home from work. I've tried resetting the network settings, which did no good. Is anyone else having these problems?

    (Edit) On my way home from work this afternoon, I decided to just Erase All Content and Settings. When I got home about 20 minutes later, it was still running and because I am impatient, I decided to kick it out of recovery mode while connected to my PC. Somehow when it rebooted, the network problems were gone. I had also tried to reset network settings while not connected earlier today which didn't work. Why did it work now? I shouldn't be questioning things, but I am.
     
  2. Dav1 macrumors 6502

    Joined:
    Mar 14, 2011
    #2
    My guess is that when you did your restore, you elected to not setup as a new iPad? If that is the case then your data in the backup is the issue. Basically you have a corrupt backup, and after each clean restore you recorrupt your iPad when you restore your existing data....

    I've learned over the years that if I do a restore and elect to set my devices up as new devices I almost never have issues with jail breaking. :D
     
  3. BlueRaider macrumors regular

    Joined:
    Mar 2, 2012
    #3
    NEVER attempt to erase all content and settings on a jailbroken device. It doesn't work and can cause your device to end up stuck in an infinite recovery loop. Thats the reason nothing had happened after 20 minutes!
     

Share This Page