Network Issues/Time Capsule

Discussion in 'Mac Basics and Help' started by PrinceDraven, Jul 9, 2008.

  1. PrinceDraven macrumors regular

    Joined:
    Jan 7, 2008
    Location:
    London, UK
    #1
    Hi,

    Wonder if you can help I have recently bought a iMac, my first mac, and decided to go the whole hog and bought a 1TB Timecapsule too.

    I use the TC as my router and have my PC connected to the TC too.
    I installed the CD that came with the TC onto the PC and it can see the device, but if I try to move files onto the TC, they regularly start to move and then just stop, I get no errors in Windows, it just stops the move and the file stays on the PC. This fails around 90% of the time.
    OK that was the first thing, second thing is if I use RDC from the Mac i can remotely control the PC fine, then if i try the same move onto the Imac drive (which only appears when i use RDC) then it works 70% of the time.
    OK next I had a WD NAS HD which i connected to the TC as it has gig ethernet ports, that worked so inconsistently that i took it back to the shop and swapped it for a USB HD, which i plugged into the TC, that again worked at first and then just stopped, neither the PC or the Imac could see it, yet when i unplugged it and plugged direct into the Imac it works fine.:confused:

    Gotta say I love the Imac and am really enjoying using the iLife apps, but i must admit after all i had read about how simple Mac's are to use, I am really a bit surprised at how many 'issues' i have had in the first month of ownership.
    Any tips/suggestions/etc, would be REALLY welcomed.

    Oh and one last thing, my digital camera stores its movie clips in mpg format which iMovie seems to totally ignore, I would love it if someone had any suggestions on how to get these two to play nicely together.

    Thanks,
     
  2. PrinceDraven thread starter macrumors regular

    Joined:
    Jan 7, 2008
    Location:
    London, UK

Share This Page