Network Locked G5 iMac

Discussion in 'iMac' started by stellvia, Nov 9, 2010.

  1. stellvia macrumors newbie

    Joined:
    Nov 9, 2010
    #1
    Hi all,

    I'm a staff member at my local pawnshop (Cash Converters) and as our mac "expert", it's been left up to me to make sure that any apple products that we purchase are working properly. :)

    We have recently purchased an iMac G5. Upon testing it appears that this computer was part of a network system and as such all administrative functions are locked. I'm unable to access System Preferences, change any setting in Applications, install anything or generally do anything you want to be able to do on a computer.

    I have the OSX10.4 installation discs but am unable to open the installer or even access boot from disc functions (holding "c" during startup) or single-user mode.

    I would like to know if there is a way to force a re-install or something to setup the computer from scratch, thereby getting rid of any network admin passwords and such. The contents of the system are not a concern and the store has full legal ownership of the computer

    Any help would be appreciated.
     
  2. 300D macrumors 65816

    300D

    Joined:
    May 2, 2009
    Location:
    Tulsa
    #3
    Boot to target disk mode and wipe/install from another mac.
     
  3. stellvia thread starter macrumors newbie

    Joined:
    Nov 9, 2010
    #4
    I've already tried using the tips you suggested on that article, but the network admin lock prevents me from accessing the startup disc and entering single user mode unfortunately.
     
  4. stellvia thread starter macrumors newbie

    Joined:
    Nov 9, 2010
    #5
    I'll give target disk mode a try. Not sure if it will let me as it wouldn't let me boot into single-user mode.
     
  5. Heilage macrumors 68030

    Heilage

    Joined:
    May 1, 2009
    #6
    If a firmware password makes you unable to alt-boot it, remove some RAM to bypass it.
     
  6. stellvia thread starter macrumors newbie

    Joined:
    Nov 9, 2010
    #7
    I've tried boot to target disc etc, but I can't get into any of the single user modes. I've also tried resetting the SMU manually by opening the computer up to try and reset the NVRAM. No such luck on any account. Don't have any spare RAM to swap out to try that method either.

    Any other suggestions. There isn't aynthing wrong with the computer apart from being network adminastrator locked (and all that that entails.)
     

Share This Page