Network lost message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by tungstentim, Sep 8, 2011.

  1. tungstentim macrumors regular

    tungstentim

    Joined:
    Dec 1, 2007
    #1
    I managed to go to Mexico on holiday, but since I going there I'm constantly getting the network lost message even when my phone is switching between 3G and 2G.

    I'm home now and I'm getting it over 20 times a day when I move about. It wouldn't Be so bad but if you're writing an email or SMS it stops the keyboard working.

    I've another iPhone for work that I took with me (on vodafone) and that isn't suffering at all.
    Is it worth a dfu restore to see if it can clear this message?

    I've attached the message so that you can see it.
     

    Attached Files:

  2. iG0tB00ts macrumors newbie

    Joined:
    Sep 4, 2011
    Location:
    India
    #2
    Try this. Go to settings>General>Reset>Reset Network Setting. If this does not work, you can try a DFU restore.
     
  3. tungstentim thread starter macrumors regular

    tungstentim

    Joined:
    Dec 1, 2007
    #3
    Great, thanks for the reply. I'll try and let you know.
     
  4. tungstentim thread starter macrumors regular

    tungstentim

    Joined:
    Dec 1, 2007
    #4
    Unfortunately it didn't help. Next stop a dfu restore to see if that sorts the problem.
    Either that I'll have to move next to a cell tower and not move.
     
  5. mindyish macrumors member

    Joined:
    Sep 3, 2011
    #5
    When I first altered my cellular network data to get mms mine started doing this a few times a day, I would lose service and then it would have to be rebooted after playing with the settings. I don't know what carrier you are on but what worked for me was resetting my cell data fields, turning 3g off (and leaving it off) toggling airplane mode, rebooting and I think putting it in airplane mode and back one more time. If I turn 3g on I lose service everytime. Oh, also see if your data roaming is on, if not, turn on, if it is, turn off. I have to keep mine on to get the mms messages. Either way that solved it for me hasnt done it since.
     

Share This Page