network lost message

Discussion in 'iPhone Tips, Help and Troubleshooting' started by iKennett, Jun 22, 2009.

  1. iKennett macrumors 6502

    Joined:
    Nov 22, 2007
    #1
    I live in a place which has very poor signal and often dips in and out - the lost signal message is annoying! any idea how to switch it off?
     
  2. badgersbits macrumors newbie

    Joined:
    Jun 23, 2009
    #2
    Lost Signal Message

    Yes, I find this very annoying too. It was something I hoped Apple would fix with the vn 3 software, but this has made it 10 times worse. I used to get just one message. Now I get up to a dozen! When I switch on the phone I spend the first minute hitting the Dismiss button. Yes, I know the O2 signal is cr*p around here. Stop telling me!! :mad:

    O2 Suggest switching off Location Services under general settings, but generally just blame Apple for the problem and say they cannot help. It's terribly disappointing.
     
  3. iKennett thread starter macrumors 6502

    Joined:
    Nov 22, 2007
    #3
    I 'think' I have found the answer!

    Settings > Carrier > select 'automatic'

    I did this last night and have not seen the message since and had 'no service' on the top left sometimes.

    In fact... The phone lost signal as typing the above message - no message :D
     
  4. badgersbits macrumors newbie

    Joined:
    Jun 23, 2009
    #4
    Network Los

    I do believe you are right. Fantastic!
    I have also switched off the 'ask to join networks' tab too, so hopefully no more annoying messages. Well done indeed!
    As an aside, maybe selecting 'automatic' rather than 'O2' is the reason O2 don't know this solution. It would never occur to them to have any other setting in this box...
     

Share This Page