'Network Lost' popup

Discussion in 'iPhone Tips, Help and Troubleshooting' started by digbyp, Sep 12, 2009.

  1. digbyp macrumors regular

    Joined:
    Jul 10, 2008
    #1
    I find this a little tedious, unless of course you can turn it off? I do not see how to do this!

    Whenever I am on the UK underground, this message keeps popping up.
     
  2. nateo200 macrumors 68030

    nateo200

    Joined:
    Feb 4, 2009
    Location:
    Northern District NY
    #2
    Put it in airplane mode once you get underground?
     
  3. RandomKamikaze macrumors 6502a

    RandomKamikaze

    Joined:
    Jan 8, 2009
    Location:
    UK
    #3
    I have never had this.

    I get 'searching' and then 'No Service', but no pop-up
     
  4. davehutch macrumors 6502a

    davehutch

    Joined:
    Mar 5, 2009
    Location:
    Croxley, Herts
    #4
    Go into your settings and set your carrier to "Automatic". Job a good un.
    It was pi55ing me off for weeks and then I made the effort to look it up and the answer was so simple I went "doh!"
     

Share This Page