Network printing stopped working with new hard drive install

Discussion in 'Mac Accessories' started by shelleroodle, Feb 6, 2014.

  1. shelleroodle macrumors newbie

    Joined:
    Feb 6, 2014
    #1
    I just installed a new 1Tb hard drive in my MacBook Pro (2.2 GHz Intel Core i7, early 2011). Installed Snow Leopard as it was the only system disk I had, then brought everything back over from my Time Machine backup, then upgraded back to Mavericks, which is what I was running before. I have an old beast HP Laserjet 5000N, which has been running perfectly fine attached with an ethernet cable to my MacBook, as an IP printer. IP address is 192.0.0.192
    It worked fine with Mavericks with the previous hard drive, but now my MacBook won't find it. It comes up with the message "Unable to verify the printer on your network." If I try to add the printer anyway, it just gets hung up. Nothing appears on the little screen on the printer itself.
    I've tried adding it again, reset the printing system, restarted everything, used a different ethernet cable, no luck. Do you think it would help to buy an Airport Express, or would that just be a waste of money?
    Advice?
     
  2. shelleroodle thread starter macrumors newbie

    Joined:
    Feb 6, 2014
    #2
    Solved it

    I think reinstalling my system, etc, changed the ethernet network settings. Basically, I changed the IP address of the printer to 192.168.0.5 and manually changed the ethernet network settings on my MacBook to 192.168.0.1 and that did the trick.
     

Share This Page