Network Shared Drive From Within Windows - Time Machine Help

Discussion in 'MacBook Pro' started by Corndog5595, Aug 11, 2010.

  1. Corndog5595 macrumors 65816

    Joined:
    Jul 16, 2010
    #1
    Hello everybody. I couldn’t think of a proper section for this so I figured I could post it in the MacBook Pro section since that is the computer I am using.

    I currently have a wireless router with a functionality called ReadyShare and I also have a 320GB external USB HDD. I would like to be able to plug my HFS+ formatted HDD into my router and be able to use it as a wireless backup solution for Time Machine. The problem is that the router doesn’t even detect the HDD so it is unable to share it throughout the network.

    Another solution I had thought of was to connect the device to a Windows tower downstairs and then share it throughout the network. The problem here is that there is no free (read: FREE) software that I know of that allows Windows to detect HFS+ formatted drives in Windows Explorer in order to share them.

    I do know of software that lets Windows read them but there isn’t anything that I know of that lets them be mounted in My Computer and treated like a normal drive.

    This got me thinking... What if I install the Boot Camp drivers onto the machine downstairs. If I recall correctly, the Boot Camp drivers let Windows do exactly what I am trying to do. But I don’t know if this is possible due to hardware differences, etc.

    Sorry for the wall of text, but if anybody could help me, that would be greatly appreciated.
     
  2. Eidorian macrumors Penryn

    Eidorian

    Joined:
    Mar 23, 2005
    Location:
    Indianapolis
    #2
    It's probably going to be a wonderful adventure with NTFS or ext something over SMB or NFS and enabling unsupported network shares for Time Machine by flipping the boolen value.
     
  3. Corndog5595 thread starter macrumors 65816

    Joined:
    Jul 16, 2010
    #3
    I am in the middle of attempting a method. I mounted the NTFS HDD over my network and enabled Unsupported file systems.

    First I tried creating the sparse bundle myself, putting it on the drive, and then trying to backup. It creates a .tmp.sparcebundle and then right when it is about to remove the .tmp, it says “space bundle could not be created.” I had assumed this was because there was already one with the same name. So I went ahead and deleted the existing one and tried again. Same error.


    [​IMG]
     
  4. Corndog5595 thread starter macrumors 65816

    Joined:
    Jul 16, 2010
    #4
    Alright, apparently the .sparsebundle that I have to manually create also has to have my Ethernet ID at the end of it. So it should look like this:
    MacBookPro_f81edfe383da.sparsebundle

    Let’s hope this works.


    Edit: No go here. I just cant figure this out. I think I will just use a different backup program.

    [​IMG]
     

Share This Page