Network Speed Problems / Parallels?

Discussion in 'Mac Basics and Help' started by nigelr99, Aug 30, 2011.

  1. nigelr99 macrumors newbie

    Joined:
    Aug 29, 2011
    Location:
    South Wales
    #1
    Hi,
    I'm a newbie Mac owner although very experienced with pcs. I've just purchased an iMac i7 which has a clean Lion install. I've since installed Parallels v6 with some Windows Apps.
    I'm finding my mac network speed to be unbearable. Yesterday evening I copied just under 300Mb of photos from my NAS box and it took nearly 3 hours - that's over a gigabit network connection so I'm a bit frustrated to say the least. Also, at the moment I'm downloading 393Mb of updates and it's estimating between 10 and 25 hours remaining! I have a pc connected to the same switch so my internet speed is not an issue.
    I read somewhere last week about a possible issue with Parallels virtual network adaptors but been unable to locate them on my system or find the article again. I've tried various Parallels network configurations but no difference is made. Also, I'm running with Parallels shut-down most of the time so it shouldn't then effect the mac network speed?
    Can anyone shed some light or give me some pointers please - much appreciated.
     
  2. nigelr99 thread starter macrumors newbie

    Joined:
    Aug 29, 2011
    Location:
    South Wales
    #2
    Follow-on

    Just found out that setting Parallels virtual machine to host-only networking resolves the network speed so it's definitely hijacking the ethernet connection in some way, even if not 'running'.
    This is only a short term solution as I need to network the vm so if anyone still has any ideas I'd be grateful.
    Thanks
    P.S. I'll try Parallels support as well but I don't get the impression they're very forthcoming / prompt.
     

Share This Page