Network windows with snow leopard

Discussion in 'macOS' started by mosesaro, Nov 16, 2009.

  1. mosesaro macrumors member

    Joined:
    Aug 18, 2009
    Location:
    New York
    #1
    I have just got my mac and I enabled smb but I can't connect to windows computer. Does anybody know how to do it I called apple they didn't; know.
    Thanks in advance:(
     
  2. nissan.gtp macrumors 6502

    Joined:
    Aug 22, 2007
    Location:
    Virginia
    #2
    System Preference> Network > Advanced

    In the WINS tab, put in your Windows Workgroup Name.

    On the PC, check firewall settings.
     
  3. richard.mac macrumors 603

    richard.mac

    Joined:
    Feb 2, 2007
    Location:
    51.50024, -0.12662
    #3
    Apple didnt know? i thought they had qualified phone support? i couldve answered this easy.

    you need to share a folder from Windows to your Mac. do this by right clicking a folder and enabling Sharing.

    also i think if your workgroup name is anything other than "Workgroup", then you need to enter it into WINS. you can check the workgroup by opening My Computer's Properties window.
     

Share This Page