Network with Time Capsule

Discussion in 'Mac Basics and Help' started by fscarpa, Mar 13, 2009.

  1. fscarpa macrumors regular

    Oct 22, 2008
    I've just bought Time Capsule and set it as my iMac and Windows Notebooks at home can all connect to the internet. Both my Mac and PC are in the same Network (Workgroup).
    From my PC, I can see xxx'x public folder. When I enter the folder, there's another one inside: Drop Box. But when I click it I get this message: "\\mac...\xxx's public folder\Drop Box is not accessible. You might not have permission to use this network resource. Contact the administrator of the server to find out if you have access permissions". I've already enabled the SMB option under File Sharing.
    From my Mac, I can see my PC at that side column on Finder, but when I click on it, "connection failed" appears. If I click on the "connect as" button, comes the window: Enter your user name and password to access the file server xxx. Connect as: Guest - Registered User. If I connect as a guest, it fails. If I connect as a registered user, even if I use my pc user account credentials, it fails to connect.
  2. madog macrumors 65816


    Nov 25, 2004
    Korova Milkbar
    A Drop Box acts as a folder that guests can upload files to but not see. Sometimes those files will be hidden from an unregistered user, but typically it allows one to add files to it, but not open or view/modify in anyway. In OS X you can share info within the Public folder, but the drop box is only for that specific Mac OS user.

    When the login dialog comes up while attempting to access a networked PC the login information it's asking you for is for the computer you are connecting to. To connect to a PC through a network from a Mac, the PC user you are connecting to must have a password, a blank one will not work (assuming all the other network and sharing info is correct).
  3. fscarpa thread starter macrumors regular

    Oct 22, 2008
    I don't know what is going on then. I've set my pc to be part of workgroup "WORKGROUP" (it's Mac's default Workgroup, right? I even don't know how/where to change it). I've also enabled the SMB option under File Sharing (Mac). I've enabled sharing for drive C and drive D in my PC. And still, the only thing I'm able to do is share a folder in time capsule. I can't read the files stored in my Mac from my PC or vice-versa.
    The login information I enter when the dialog login comes up on my Mac screen is the one I use to access my PC, so it should work (I don't use a blank password).
    What could I have forgotten to do?

Share This Page