Network Yes, Internet No

Discussion in 'iPod touch' started by shadow86, Oct 15, 2009.

  1. shadow86 macrumors newbie

    Joined:
    Oct 14, 2009
    #1
    Hi all, just recently bought an iPod Touch 32g. I run windows xp pro and I have a Linksys wrt110 wireless router.
    I can connect to my network but cant connect to the internet.
    Tried everything.
    Out of ideas.
    Help!:confused:
     
  2. whooleytoo macrumors 603

    whooleytoo

    Joined:
    Aug 2, 2002
    Location:
    Cork, Ireland.
    #2
    I'd check the following -

    Has the iTouch been assigned an IP address?
    Are the Router, Subnet and DNS entries correct?
    Can you ping the iTouch from any other device on the network?
     
  3. tenand2indy macrumors member

    Joined:
    Sep 13, 2009
    #3
    I have a similar problem, but it's not on my network. My 3rd gen 32GB Touch can connect with no problems to every network I come across. And I can access the internet from all except one. My kid has karate lessons and the school has free wifi, my Touch connects to it fine but no internet. Odd thing is my work and personal laptops connect and reach the net with no issues.

    I have checked and rechecked settings on the Touch and all looks good. I can't figure out the issue. Anyone have any ideas? anyone else experience issues like this?
     
  4. crackbookpro macrumors 65816

    crackbookpro

    Joined:
    Feb 25, 2009
    Location:
    Om nom nom nom
    #4
    Check your router & modem...

    You may need to unplug the router to reset it.

    Or you may need to unplug both power cords to reset it. Plug in the modem, then wait(30 seconds or less) till you get the internet on the modem, then plug in your router, and you may have just solved your problem.

    Not always the case, but it may help you in the short term...
     
  5. shadow86 thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    #5
    Thanks, I'll give it a try.
    As far as DNS and other settings on the router, I cant seem to find them.
    :(
     
  6. shadow86 thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    #6
    Were do I get the DNS?
    What is Search Domain?
    Wahts Client ID?

    These are not filled in on my Touch.
     
  7. shadow86 thread starter macrumors newbie

    Joined:
    Oct 14, 2009
    #7
    Problem Solved

    I soved my problem by replaceing my Linksys wireless N router with Netgear wireless G router and security on WEP64.

    Now everything works great!:D
     

Share This Page