Networked non-postscript HP 4V on Leopard

Discussion in 'macOS' started by berone, Nov 10, 2008.

  1. berone macrumors member

    Joined:
    Nov 10, 2008
    #1
    I have an older non postscript HP 4V on a Jet Direct, ethernet connection with a static ip address. It works fine with my Toshiba running windows xp. It ran on my wife's ibook and her MacBook, prior to a recent hard drive failure. Now I can't get it configured properly on my new MacBook or my wife's repaired one. I can ping it and a file sent to it spits out pages of garbage. I've tried using the "Generic Postscript" driver, the 4V postscript driver and the Gutenprint driver. All combinations using JetDirect Socket, IPP and LPD. If it hadn't worked on OS X previously I would suspect that it won't work, but I know it does. Any suggestions?

    Thanks,
    Anthony
     
  2. MisterMe macrumors G4

    MisterMe

    Joined:
    Jul 17, 2002
    Location:
    USA
    #2
    The HP LaserJet 4V is directly supported by Gutenprint. There is no need to use a "Generic PostScript" driver.

    Calm down.
    If you don't have the latest version of Gutenprint installed, then download and install it.
    Reread its documentation.
    Follow it.
     
  3. berone thread starter macrumors member

    Joined:
    Nov 10, 2008
    #3
    Thanks - that did it. Not sure what changed since I never had to download a driver before but I have my machine working and I'll work on my wife's when she gets home tomorrow.
    For the record and anyone else reading this, the configuration that worked was JetDirect Socket with the new CUPS + Gutenprint v5.2.1 driver.

    Thanks again,
    Anthony
     

Share This Page