Networking/Internet Connection Problem

18thTomorrow

macrumors 6502
Original poster
Apr 5, 2004
254
0
The Alpha Quadrant
The Setup:
Comcast Cable Modem connected to Belkin 4-port/wireless Router
2 PM G5's connecting via Ethernet
1 iBook connecting wirelessly

This is my employer's home office. It was all qorking quite flawlessly until recently. Now, only 1 of the PM's, the one that she uses most frequently, is able to browse the internet. The other one obtains a 192.168.1.x IP address, but it is unable to connect to the internet or any of the network drives. The iBook exhibits the same behavior, whether it's connected via wireless or internet.

I've tried resetting the router to factory defaults...power cycling everything...no results.
Any Suggestions? Thanks so much.
 

superbovine

macrumors 68030
Nov 7, 2003
2,872
0
I'd troubleshoot this as two different programs. A wireless connectivity program and wired problem which could be related or unrelated.

There is a lot of variables with wireless connectivity, so I'd start with the ethernet. Have you tried different cables, or try the same port the working PM is using. Did it happen after an apple update or a firmware update on the router? Have you tried upgrading to the latest firmware of the router. Did you change anything on the PM or the ibook.


This is just a side note, I just work for a place that installed netgear routers in small business like this one you described, and for most people it either really worked without problems or it constantly had problems.
 

techound1

macrumors 68000
Mar 3, 2006
1,977
7
superbovine said:
This is just a side note, I just work for a place that installed netgear routers in small business like this one you described, and for most people it either really worked without problems or it constantly had problems.
I can second that!

Have comcast ping your cable modem to check for packet loss. We troubleshot a similar problem where the modem went intermittent and then pooped out entirely.