Networking Leopard iMac with an XP PC

Discussion in 'Mac Basics and Help' started by Yerman, Oct 16, 2008.

  1. Yerman macrumors member

    Joined:
    Oct 16, 2008
    #1
    Thanks ahead of time for any help.

    The other day, went through the basic "Set up a home or small office network" function on my PC with no problems. Then, I went to the properties of a few folders...My Documents and another random folder on my desktop to be exact...and enabled the folder for sharing.

    I then went to my Intel Based iMac with Leopard 10.5.5 and miraculously, I opened up a finder window and there they were. On the left hand side of my finder window were my shared files from my PC. Sweet. I even said to myself, "that was easy." I proceeded to transfer my files from my PC to my new iMac and I had a big smile on my face.

    Now, I can't get my shared files to show up in the finder window for the life of me. I checked the folder permissions of the shared files, I went through the "set up a home or small office network" setup again, I did everything the same as before and I have had no luck.

    So, did I change something from the first time? Did I just get lucky? I have done some searching on these forums and found solutions to this question, the only problem is that the solutions I found were for different version of OS X or different versions of Windows. I tried to convert the settings over from the other responses to my operating systems but I have had no luck. Can someone help? Thanks.
     
  2. misterredman macrumors 6502a

    misterredman

    Joined:
    Oct 3, 2007
    #2
    Did you set a common Workgroup name in both Windows and OS X? Are both computer on the same subnet ( i.e. do they have IP addresses that differe in the last number only?).

    It would be helpful to know how you conencted them, is there a router in your netwokr or did you conenct the computers directly?
     
  3. Yerman thread starter macrumors member

    Joined:
    Oct 16, 2008
    #3
    Actually, I did exactly like I said. Very straight forward and used all the default settings in the PC. There was a default workgroup name, and the like, that was setup on the PC when running through the wizard but I don't even know how or where to put in the workgroup name in the Mac and I don't even know what a subnet is. Sorry for being to computer illiterate but it seems like I just need a link to the step by step directions of how to do it properly. For the record, they are both linked together via a D-Link router. I just find it hard to believe that is was so easy the first time and I can't seem to replicate it.
     

Share This Page