Networking MAC to PC issue

Discussion in 'macOS' started by bkahl, Jan 5, 2008.

  1. bkahl macrumors newbie

    Joined:
    Jan 5, 2008
    #1
    Ive gone through edesignuk's guide Networking Windows "(2000/XP/2003*) with Mac OS X (10.3/10.4)" to setup a network between my Mac and Windows XP machine. I can see my Mac in "My Network Places" on the XP machine, but when I attempt to connect to folders on the PC using Connect to server with the PC IP address and folder I want to access, I get an error saying the Finder cannot complete the operation because some data in "smb://IP ADDRESS/FOLDER" could not be read or written.

    Any help with figuring out this problem would be greatly appreciated.

    I am wirelessly connected to the router via my Mac, the PC is hard wired, any potential for that to be a problem?
     
  2. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #2
    Is your XP firewall perhaps getting in the way?

    Do you have another PC to make sure things are fully functional on your target PC?

    B
     
  3. bkahl thread starter macrumors newbie

    Joined:
    Jan 5, 2008
    #3
    I disabled the XP firewall to test, and still had no luck.

    Do not have another PC.
     
  4. ::Lisa:: macrumors 6502a

    ::Lisa::

    Joined:
    Oct 28, 2007
    Location:
    Nottingham, UK
    #4
    Is the PC on the same workgroup?
    I've not read the user guide you have so I don't know if that covers that side of things already and you have done that.
     
  5. balamw Moderator

    balamw

    Staff Member

    Joined:
    Aug 16, 2005
    Location:
    New England
    #5
    I tend to do most of my SMB debugging from Terminal.app since smbclient tends to give more informative error messages.

    Open Terminal and try:

    smbclient -L ip.ad.dr.ess

    it should give you a list of shares.

    Then try

    smbclient \\\\ip.ad.dr.ess\\folder

    and see what it says (Yes, you need the extra backslashes)

    B
     
  6. bkahl thread starter macrumors newbie

    Joined:
    Jan 5, 2008
    #6
    When I go to the terminal, this is what I have done and gotten:

    Last login: Sat Jan 5 12:56:09 on ttyp1
    Welcome to Darwin!
    brady-kahls-computer:~ kahlbj$ smbclient -L ip.add.re.ss
    session request to ip.add.re.ss failed (Called name not present)
    session request to 192 failed (Called name not present)
    session request to *SMBSERVER failed (Not listening on called name)
    brady-kahls-computer:~ kahlbj$


    That help out at all? Im new to Macs, so maybe I am not doing this correctly?
     
  7. masterkain macrumors newbie

    Joined:
    Jan 6, 2008
    #7
    lol,
    substite the ip.add.re.ss with the correct ip from the remote machine.
     
  8. Benja0901 macrumors newbie

    Joined:
    Apr 5, 2008
    #8
    No joy, here's what I get:
    sh-3.2# smbclient -L 10.0.1.197
    session request to 10.0.1.197 failed (Called name not present)
    session request to 10 failed (Called name not present)
    session request to *SMBSERVER failed (Not listening on called name)
    sh-3.2# ping 10.0.1.197
    PING 10.0.1.197 (10.0.1.197): 56 data bytes
    64 bytes from 10.0.1.197: icmp_seq=0 ttl=128 time=3.270 ms
    64 bytes from 10.0.1.197: icmp_seq=1 ttl=128 time=6.171 ms
    64 bytes from 10.0.1.197: icmp_seq=2 ttl=128 time=2.501 ms
    64 bytes from 10.0.1.197: icmp_seq=3 ttl=128 time=2.444 ms
     

Share This Page