Networking - Wired Not Working and More!

Discussion in 'MacBook Pro' started by thomamon, Oct 12, 2009.

  1. thomamon macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #1
    OK, I am getting frustrated. I am a fairly new Mac user with recently purchasing a MacBook Pro. Its the 15 inch, 2.8.

    Well, I needed to copy files(Raw image files) to my PC for backup. So I decided to plug the MB into my router so it would get faster speed(I had 100GB worth of files to transfer). Well, I realized that it is only using the wireless on the network, that is when it decides to connect to the network at all. Some times, when I try to connect to the Mac from Vista 64 Bit, it won't even find the Mac at all till I reboot a few times. I am using Snow Leopard and the last windows up dates for this machine.

    I tried disabling AirPort to get the wired connection to work. It will connect to the internet, but the mac won't come up on the network.

    Any suggestions would be greatly appreciated.

    Thanks!
     
  2. CJS7070 macrumors 6502a

    CJS7070

    Joined:
    Dec 10, 2008
    Location:
    Chicago, IL
    #2
    Some basic troubleshooting, but you're sure the Mac is the problem and not your cord, gateway, etc? Those would probably be the simplest things to fix.
     
  3. thomamon thread starter macrumors 6502a

    thomamon

    Joined:
    Nov 24, 2008
    Location:
    Flemington, NJ
    #3
    I know its not the Ethernet Cable. What about the gateway? Why would it work wireless and not wired?
     
  4. shoulin333 macrumors 6502a

    Joined:
    Jun 26, 2007
    Location:
    California
    #4
    a few things to try/check.

    - Disable the airport card so that your computer isnt trying to connect twice to the same router.

    - Ensure that you don't have any static ip settings under network options for your Ethernet port

    - Ensure that DHCP is enabled on your router for wired clients

    - Ensure that if your router uses a client table to allow cards to connect that you add the MAC address of your Ethernet port as it will be different than the wireless MAC address.
     

Share This Page