Never able to complete a back-up

Discussion in 'Mac Basics and Help' started by Andy348, Feb 19, 2013.

  1. Andy348 macrumors 6502

    Joined:
    May 18, 2009
    Location:
    Montreal
    #1
    I have an external hard drive enclosure, to be honest its rather crappy, and it connects via USB 2.0. I've got my old 500GB HD from my last MacBook (2.5" SATA, 5400rpm) that I'm attempting to use as a back up drive. My problem is that every time I used SuperDuper to clone my hard drive onto the disk, it'll get half way through and then it will suddenly eject itself. I've tried it a couple of times and it always ends the same way.

    So far I've tried to repair the disk in Disk Utility (stops responding), reformat it (stops responding). I can transfer individuals files onto it without issue.

    Any suggestions?
     
  2. Fishrrman macrumors G5

    Fishrrman

    Joined:
    Feb 20, 2009
    #2
    "Any suggestions?"

    Is the drive inside the enclosure a SATA type drive?

    If so, get one of these gadgets:
    http://www.amazon.com/dp/B00APP6694...=2025&creative=165953&creativeASIN=B00APP6694
    or
    http://www.amazon.com/Plugable-Dock...=2025&creative=165953&creativeASIN=B003UI62AG

    Take the drive out of the enclosure, put it into the dock.

    Connect to the Mac. I suggest you re-initialize the drive.
    I also suggest you download and try CarbonCopyCloner instead of SuperDuper.

    Both of the docks above are actually USB3, but are downward-compatible with USB2.

    If you get a USB3 dock, it will give you a speed boost with a Mac equipped with USB3 ports.

    I think that either of the above may solve your problems.

    One other thing -- make sure you have the "Put drives to sleep" option turned OFF when backing up...
     

Share This Page