never hacked ipt stuck in boot loop

Discussion in 'iPod touch' started by vwDavid, Nov 3, 2007.

  1. vwDavid macrumors regular

    Joined:
    Aug 20, 2007
    #1
    My 5 week old iPt bricked out while I was away on a 5 week vacation. When I got back a read up here about the problems.

    I tried the itunes unbrick restore routine of holding the buttons down, releasing the power button while plugged in with itunes running.

    Actually, the plug in image came up in the ipod, I selected restore and erase in itunes, but after 5 minutes of trying to prepare the ipod for restore itunes gave up and reported "Unknown error -1604"

    Is there anyway to recover, or, am I perma-bricked?
     
  2. AppleMatt389 macrumors regular

    Joined:
    Jun 11, 2007
    Location:
    Australia
    #2
    I often get errors with iTunes and the touch..a buggy couple they are. What I suggest is go to

    /"User"/Library/Preferences

    and then find the "com.apple.iPod.plist" file. Drag it to the trash and leave it there, dont empty trash (just in case). Now restart ur machine and then try the restore routine again. Where u plug iPod in and hold down both buttons and then just the home button. Hopefully this will work. If not, i'm at a loss of what you can do, but others might know.

    :apple:Matt
     
  3. tony Ramirez macrumors member

    Joined:
    Oct 13, 2007
    #3
    from what i understand its stuck at the booting screen so the wifi isnt turned on yet so he cant SFTP into his ipod which means he cant access the files so..
    dave that sucksssssssssssss
     
  4. vwDavid thread starter macrumors regular

    Joined:
    Aug 20, 2007
    #4
    Thanks Matt, I'll try your suggestions in a few moments and report back...
     
  5. vwDavid thread starter macrumors regular

    Joined:
    Aug 20, 2007
    #5
    I tried it with no success, although I did get a different unknown error 1611.


    Thanks for trying!
     
  6. AppleMatt389 macrumors regular

    Joined:
    Jun 11, 2007
    Location:
    Australia
    #6
    Extremely odd then, sorry I couldn't help. Maybe try it on a different computer or finally just take it back to Apple for a replacement (since you never hacked it). Good luck.

    :apple:Matt
     
  7. vwDavid thread starter macrumors regular

    Joined:
    Aug 20, 2007
    #7
    Yah, I bought it from Costco with a 90 day policy so its time to schedule a trip there to exchange it.

    Thing is, I had some sensitive info on there such as travel itineraries and passport copies etc so I was hoping to make sure it is real good and dead before I return it.
     
  8. crism macrumors newbie

    crism

    Joined:
    Oct 25, 2007
    Location:
    Malahide dublin ireland
    #8
    bricked

    same thing happend to me so i returned it and bought a new one
    the next day the same thing happend(rrrrgggghhhh)
    im hoping third time lucky and its not 2 down 1 to go! lol!!!
     
  9. Alphroman macrumors newbie

    Joined:
    Sep 20, 2007
    #9
    I think I had the same problem a few days ago. my power button wouldnt work, but it would just start up and when the apple logo was on, it would look like it turned off, then it would start up again. I also tried to restore a few times and got a number of different errors, so I let it do that til it died, and then 3 days later (this morning) I tried to restore it again and it worked. maybe give it a day and let it rest or restart your computer a few times and try again.
     

Share This Page