Never saw this menu before when making a call

Discussion in 'iPhone' started by Espo, Mar 23, 2009.

  1. Espo macrumors 6502

    Joined:
    Aug 16, 2007
    Location:
    NY
    #1
    On Saturday, I went to test drive the new Audi A4, and wanted to test the in-car bluetooth control. Later that day when I made a call (this happened twice so far), this screen (see attached) showed up as I was making the call. I never saw this before, does anyone know what this is?

    When this came up I pressed 'Hide Sources' and it disappeared and the regular calling menu came up.
     

    Attached Files:

  2. Sky Blue Guest

    Sky Blue

    Joined:
    Jan 8, 2005
    #2
    It's asking you whether you want to use your cars speakers or the iPhones.
     
  3. mkrishnan Moderator emeritus

    mkrishnan

    Joined:
    Jan 9, 2004
    Location:
    Grand Rapids, MI, USA
    #3
    But bluetooth doesn't even seem to be turned on in that picture.
     
  4. Auzburner macrumors 65816

    Auzburner

    Joined:
    Apr 11, 2008
    Location:
    Syracuse, NY - USA
    #4
    My mother gets this with her iPhone sync'd to her Chrysler T&C. She gets three options "Bluetooth" over her car sound system and on board microphones, "Speaker phone", and just regular "iPhone". Neat little option is case you don't want everyone in your car to hear the conversation through the speakers.
     
  5. SFStateStudent macrumors 604

    SFStateStudent

    Joined:
    Aug 28, 2007
    Location:
    San Francisco California, USA
    #5
    +1 ^^^ Where is anything BT? Probably screenshot during iPhone use after the test drive. How did the test drive work with the BT? Could be that your iPhone is still paired with the Audi....
     
  6. Espo thread starter macrumors 6502

    Joined:
    Aug 16, 2007
    Location:
    NY
    #6
    At this point; I was not in the car, I was 50 miles away lol. Bluetooth was off and the audi Bluetooth settings (in the car itself) were reset. The BT worked fine on the test drive.
     
  7. digitalfx macrumors 6502a

    digitalfx

    Joined:
    Jul 18, 2007
  8. Mr. Giver '94 macrumors 68000

    Mr. Giver '94

    Joined:
    Jun 2, 2008
    Location:
    London
  9. richg916 macrumors regular

    Joined:
    Jul 26, 2008
    #9
    Did you go into the bluetooth settings on the phone and delete the audi connection?
     
  10. Espo thread starter macrumors 6502

    Joined:
    Aug 16, 2007
    Location:
    NY
    #10
    Audi was great, ended up buying it, waiting for delivery.

    I just went into my bluetooth and unpaired the Audi. I will end up paring up my Audi anyways.
     
  11. ert3 macrumors 6502a

    ert3

    Joined:
    Dec 10, 2007
    #11
    GReat attempted us of MS paint there but yeah that does look like the screen I get with BT calls when I have my Jaw bone in range
     

Share This Page