New 13" MBP headphone jack issue

Discussion in 'MacBook Pro' started by PolySciSurfer, Jul 11, 2009.

  1. PolySciSurfer macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    California
    #1
    My apple supplied headphones when plugged into my macbook pro are exceedingly loud. Even at 2 bars, it's very loud. What's going on here? However, there are no issues with the volume on the macbook pro's internal speakers. :confused:
     
  2. Smoothie macrumors 6502a

    Joined:
    Jun 23, 2007
    Location:
    California
    #2
    A lot of earbud type headphones are low impedance. It's possible that the headphones you're using are low impedance and you might be better off with higher impedance headphones. You should be able to determine the impedance of particular headphones with a little research.
     
  3. PolySciSurfer thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    California
    #3
    Any idea what the apple supplied ear buds are?
     
  4. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #4
    What "Apple supplied" earbuds? Earbuds don't come with the computers, only with the iPods.
     
  5. PolySciSurfer thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    California
    #5
    Yes those, they came with my ipod. Anyone know what's going on with this? Can someone else say if their new 13" MBP does the same thing?
     
  6. HLdan macrumors 603

    HLdan

    Joined:
    Aug 22, 2007
    #6
    I have the new 13"MBP and I'm using the Apple earbuds that came with my new iPod Touch. When listening to iTunes I have to turn up the volume at least 75% on the Mac before it becomes unbearable. I have 2 pairs that work the same way. Everyone has a different comfort level in terms of hearing but if you say it's really loud at around 2 bars then your earbuds may be defective. Do you have any other headphones you can try? It shouldn't be that loud at such low settings.
    Also, how is it when using your iPod? It should be about the same, if not then something else is wrong here.
     
  7. PolySciSurfer thread starter macrumors 6502

    Joined:
    Jan 9, 2009
    Location:
    California
    #7
    Ok, I just tried some over the ear headphones, and they worked normal and properly. So it must be something to do with my ear buds. But they work fine with my iPod so I don't know why they wouldn't work well with the computer. Any thoughts? :confused:
     
  8. Z06jerry macrumors regular

    Joined:
    Feb 2, 2008
    Location:
    Ontario, Canada
    #8
    Your MBP remembers the volume settings for the headphone output separately from the volume settings of the internal speakers, so even if your volume is set low, when you plug in your earphones it will initially go to the volume the earphones where at last time.
     
  9. simonshek macrumors member

    Joined:
    Jun 15, 2009
    #9
    or you can fine tune your system volume by pressing option+shift+volume up/down.. then you can have 0.5 bar..or whatever you like ;)
     

Share This Page