New 13inch i5 MBP Constant Beech ball in iPhoto

Discussion in 'MacBook Pro' started by FOX160, Apr 23, 2011.

  1. FOX160 macrumors regular

    Joined:
    Mar 2, 2011
    #1
    Three times now i have been in iphoto and just cant do anything due to constant
    Beech ball and have to false the laptop to shut down as the laptop will not
    shut down on its own as the iphoto is still running and will not stop and continues to show the Beech ball.

    Anyone have any answers other than back to the apple store?
     
  2. iMackPro macrumors 6502

    Joined:
    Mar 31, 2011
    #3
    try a different version of iPhoto. maybe its some random glitch, then try downloading aperture ?
     
  3. FOX160 thread starter macrumors regular

    Joined:
    Mar 2, 2011
    #4
    Thanks for replies but the Beech ball is still going 2hr 40 mins
    and still counting.

    I do have Aperture 3 but wanted to crack iphoto and to be honest
    if this cant handle iphoto it could not handle Aperture.

    Off to Apple store now.
     
  4. iMackPro macrumors 6502

    Joined:
    Mar 31, 2011
    #5
    thats not true, if its just a glicth in iPhoto and not the hardware not being able to keep up then Aperture will work just fine. in my old uMB with a 2.4 C2D aperture ran just fine. Although im sure now if i go back and play in it after using the new mac i have now it'd probably drive me nuts.


    try aperture a few times opening and closing it let it get in the cache and you should be good to go
     
  5. FOX160 thread starter macrumors regular

    Joined:
    Mar 2, 2011
    #6
    Just got back from Apple Store UK.

    I was able to make an early appointment with an Genius tech guy.
    and turns out to be Two corrupt files in iphoto software.
    he had then removed these files and then said they was kind of generic
    so will be auto replaced? So all is well at the moment.
     
  6. FOX160 thread starter macrumors regular

    Joined:
    Mar 2, 2011
    #7
    Think all is well, been using iphoto for best part of last night and this morning
    yep thinks all fixed.
     
  7. FOX160 thread starter macrumors regular

    Joined:
    Mar 2, 2011
    #10
    Yep went there yesterday as i said they removed two corrupt files and
    then told me they would replace them selves due to the software being
    generic.
     

Share This Page