New 160G iPod/Song Transfer Nightmare

Discussion in 'iPod' started by Cavemate K, Sep 11, 2007.

  1. Cavemate K macrumors member

    Joined:
    Jul 17, 2007
    #1
    Hi All,

    Last Saturday I got a new iPod Classic 160G and I've spent the last few days trying, with no success, to transfer my iTunes music library to it. My music collection is coming off of my old 4G iMac (sunflower design) and, unfortunately, I'm stuck using a 1.1 USB connector to do the transfer.
    Well, I've tried using the sync command and drag and drop copy to the new iPod, but after about fifteen songs it will either 1) tell me that my iPod is "corrupted" and I'll have to reformat and start over or 2) will give the appearance of successfully transfering the songs in the iTunes window only to have the new songs absent in the iPod.
    This is really frustrating as I'm looking forward to using my new iPod classic. Any insight for this relative mac newbie would be appreciated. Thanks.
     
  2. Blue Velvet Moderator emeritus

    Joined:
    Jul 4, 2004
    #2
  3. Cavemate K thread starter macrumors member

    Joined:
    Jul 17, 2007
    #3

    Thanks. I kind of suspected as much. :)
     
  4. j/k/Andy macrumors regular

    Joined:
    Jun 5, 2007
    #4
    Interesting chart, my new Nano works fine with both USB 1.1 and USB 2.0 (via pc card) on my old powerbook. I do get a warning to use USB 2.0 if available, but it will sync, slowly, using USB 1.1.
     
  5. tuosfan macrumors member

    Joined:
    Mar 5, 2007
    #5
    had the same problem having usb 1.1 on my pc. itunes kept crashing and then it had to restart my computer. i started syncing it in small batches. then, all of the sudden after doing that, it just started working. i ordered a usb2.0 pci card just for safey however.
     

Share This Page