New 2012 iMac 27 Trackpad problem

Discussion in 'iMac' started by imac275, Mar 24, 2013.

  1. imac275 macrumors member

    Joined:
    Mar 24, 2013
    #1
    I have just set up my new iMac, but seem to have a problem with the Trackpad - it takes 10 minutes to connect to the iMac!

    I first noticed this on the language selection screen as I couldn't get into the OS to set it up.

    Once into OSX, the Trackpad is fine, and operates perfectly without ever disconnecting. As soon as I have to restart the Mac, it will not connect again for 10 minutes leaving my unable to get in at all.

    Has anyone else had this problem, and is there a 'quick' fix? If not, I guess I will try swapping out the Trackpad with Apple.
     
  2. jpmorais macrumors member

    Joined:
    Mar 9, 2013
    Location:
    CT, USA
    #2
    just delete under bluetooth and re pair

    go settings
    bluetooth
    click the trackpad then click the - to remove and re add it
    you might need a wired mouse to do that
     
  3. imac275 thread starter macrumors member

    Joined:
    Mar 24, 2013
    #3
    Apple had agreed to replace my iMac for a different reason, but I have decided to keep the original so this has become a problem again.

    The strange thing is that when the two iMacs were briefly set up side-by-side, this problem went away completely. As soon as the replacement was boxed up, the problem came back on the original machine!

    I have tried deleting and re-pairing the trackpad and I have also tried a different trackpad. I don't suspect the bluetooth module because it works 100% correctly as soonas it is past this initial delay. If I restart the computer, the delay in connecting is there again.
     

Share This Page