New 2015 rMBP spontaneously restarted upon login. Causes?

Discussion in 'MacBook Pro' started by Hypnosis, Jun 20, 2015.

  1. Hypnosis macrumors member

    Joined:
    Jun 16, 2015
    #1
    Just happened a few minutes ago. I got this rMBP a week ago, and after logging in, it went back to the startup Apple logo (it just restarted on its own). After the Apple logo appeared, it automatically went back to the "password login field" -- in absence of better words -- and after logging in the second time, there was no message or crashlog. Nothing. It booted up fine and there seems to be nothing wrong as I'm typing this. Any idea on cause? Should I be worried?
     
  2. T5BRICK macrumors 604

    T5BRICK

    Joined:
    Aug 3, 2006
    Location:
    Oregon
    #2
    Mine has done that once or twice. It doesn't happen consistently, I'm not sure what causes it.
     
  3. virginblue4 macrumors 68000

    virginblue4

    Joined:
    Apr 15, 2012
    Location:
    United Kingdom
    #3
    Mine also does this every so often. Again, not sure why, seems completely random.
     
  4. yukari macrumors regular

    Joined:
    Jun 29, 2010
    #4
    Mine used to do that almost all the time after upgrading to Yosemite. I then clean installed Yosemite and the problem went away.

    Others have suggested it might be due to File Vault.
     
  5. Traverse macrumors 603

    Traverse

    Joined:
    Mar 11, 2013
    Location:
    Here
    #5
    Cause? Yosemite.

    I get that on my 15" all the time. What's even more annoying is when I "RESTART" and it doesn't come back on. Then I have to unplug 5 cables and take it out of it's vertical bookarc stand to turn it on.

    GET IT TOGETHER Apple! It really infuriates me. Don't make me wait until El Capitan in October to get a proper system.
     

Share This Page