New 3G - already broken ??

Discussion in 'iPhone' started by Deschodt, Aug 8, 2008.

  1. Deschodt macrumors member

    Joined:
    Jan 8, 2008
    #1
    My 10 days old 3G is already dead. Full battery charge, but will not turn on anymore. I can only get it to turn on when plugging it in to recharge, but not if it's by itself, untethered... I will reset and load 2.1, but I am a little less than impressed so far, it's not my ipod, it's a phone that I need for work !!!

    Hmmm...
     
  2. Next Tuesday macrumors 6502a

    Next Tuesday

    Joined:
    Sep 14, 2006
    Location:
    Orlando,FL
    #2
    Restore and let us know how it goes.
     
  3. TEG macrumors 604

    TEG

    Joined:
    Jan 21, 2002
    Location:
    Langley, Washington
    #3
    Sounds like you were the victim of Tin Whiskers.

    Things like this happen to a small percentage of customers (with every product) and should be expected. Take it to an Apple Store and get it replaced. Or call your provider and have them ship you a replacement.

    TEG
     
  4. AppleFan360 macrumors 68020

    Joined:
    Jan 26, 2008
    #4
    After only 10 days you should have no issue getting a replacement. Don't worry, you will get one that works eventually. :)
     
  5. Deschodt thread starter macrumors member

    Joined:
    Jan 8, 2008
    #5
    well 2.01 + a reset fixed it for now but I will not always be near my mac, so I hope it was a fluke... Not super confident after this.
     
  6. docal97 macrumors 6502a

    docal97

    Joined:
    Jun 28, 2006
    Location:
    Southampton
    #6
    At the genius bar they can do a diagnostic on the phone and see if there are any probs.
     

Share This Page